0.00  View cart

Support Easy Booking: Disable Dates [Resolved] Change ‘Disable Dates’ on the product page doesn’t work anymore.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8578
    F
    Participant

    Hello,

    I just tried to change the settings of the Disable Dates on my products page, but it does not work anymore.

    Even when I will change the type it doesn’t change the fields.

    For example when I change the type to ‘Date range’ the fields next to it remain on the days…
    See:

    I hope you can fix this soon 🙂

    Thank you!!

    #8579
    Ashanna
    Plugin's author

    Hello,

    It works on my installations, so I think it could be a javascript error in another plugin, preventing Easy Booking from working.

    Could you do the following, either:

    • Open your navigator’s console (F12 > “Console” tab on Firefox/Chrome), and see if there is any error. You can paste it here (or a screenshot) so I can help.
    • Disable your other plugins, except WooCommerce and Easy Booking, and see if the issue is still there. If not, enable them one by one to see which one causes the issue.

    PS: Stupid question but… How did you put a screenshot in your post here? I never figured out how to do it 🙁

    Regards,
    Natasha

    #8592
    F
    Participant

    Hi Natasha,

    Thank you for your reply!

    I have the following errors;

    Disabling all the other plugins does not work. I still can’t change the date and date range.
    Also when I click on the ADD button, the screen goes to the top of the product page, and no row is added…

    The screenshot can be put in the post as following;
    – First upload the screenshot image to your website by ftp
    – Then copy the image url and post it into the post field (it only pasts when you past it directly after some text)

    Thank you for your help!

    #8595
    Ashanna
    Plugin's author

    Thanks for the explanations! 🙂

    So there’s an error with the “Fusion builder” plugin (page builder for Avada theme). The jquery .live() function is deprecated and doesn’t exist anymore. It’s most likely what prevents Disable Dates from working.

    From what I can see, this plugin seems to be required for Avada theme, so I don’ tknow if you can disable it? If not, can you try to temporarily switch to another theme? To be sure that it’s what causing the issue.

    It would be great if you could update this plugin (this function has been deprecated for a while now – like 2013… It should have been fixed) or contact their support.

    I hope this helps.

    Regards,
    Natasha

    #8596
    F
    Participant

    Thank you!

     

    The Fusion Builder is indeed the problem.

    When I disable this plugin, I am able to change and add the Date Range.

     

    When I enable this plugin again the frontpage works fine.

    This is a workaround for me for now.
    Unfortunatly there is no update for this plugin yet.

     

    Thank you so much for your help!

    #8599
    Ashanna
    Plugin's author

    Sorry I can’t do more. You should contact their support so they can fix the issue.

    Have a nice day,
    Natasha

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘[Resolved] Change ‘Disable Dates’ on the product page doesn’t work anymore.’ is closed to new replies.

Want to know what's next with Easy Booking? Check the roadmap!