0.00  View Cart

[Important note - 2019-01-07] If your translations don't work anymore after updating Easy Booking to version 2.2.0, you need to rename your .mo/.po files as follow (replace "fr_FR" by your own language code):

Requirements

WordPress 4.0 or greater
WooCommerce 2.5 or greater

Make sure WooCommerce is installed and activated before starting.

Installation

WooCommere Easy Booking is on the official WordPress repository, you can install it automatically or manually. Here’s a guide to help you.

Once the plugin in installed and activated, you can start the configuration. It’s really easy.