0.00  View Cart

[Important note - 2019-01-07] If your translations don't work anymore after updating Easy Booking to version 2.2.0, you need to rename your .mo/.po files as follow (replace "fr_FR" by your own language code):

Requirements

WordPress 4.0 or greater
WooCommerce 2.5 or greater
Easy Booking 2.0 or greater

Make sure WooCommerce and Easy Booking are installed and activated before starting.

Installation

Once you’ve downloaded the plugin on your Her Own Sweet Code account, you can install it automatically or manually. Here’s a guide.

Once the plugin is installed and activated, you can start the configuration. It’s really easy.